Help get this topic noticed by sharing it on Twitter, Facebook, or email.

iHance support for TLS 1.1 or later ?

We received a notice from Salesforce that they are discontinuing support for TLS 1.0, and that all API's need to use TLS 1.1 or later.

Can you confirm whether iHance now supports TLS 1.1 or later? Are there any actions on our end that are necessary?

Thanks!
6 people have
this question
+1
Reply