Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

TLS 1.1 requirement

Is the Absolute Automation app ready for the TLS 1.1 or higher requirement?

We need to activate this requirement and last time we had to roll it back because the app wasn't ready.

Please confirm if we can activate this requirement.
1 person has
this question
+1
Reply